f [FDS-1] Which installer should I download? | FusionDebug

[FDS-1] Which installer should I download?

Description

FusionDebug has a complete IDE installer packages for Windows, MacOS, Linux and Solaris which include and configure Eclipse,CFEclipse and FusionDebug. These installers are the fastest way to get started with FusionDebug. Use these packages if you do not have an existing installation of Eclipse, CFEclipse, Flex Builder or FusionDebug.

FusionDebug also has Plugin installers that allow you to install FusionDebug and optionally CFEclipse into an existing Eclipse or Flex Builder installation. You should use the plugin installers when adding FusionDebug to your existing Eclipse / Flex Builder installation.

There is also an Eclipse update site available.

These files and associated instructions can be found on the Downloads page.

Issue Details

Type: Technote
Issue Number: FDS-1
Components: Installer
Environment:
Resolution: Fixed
Added: 16/05/2007 15:54:13
Affects Version:
Fixed Version: 1.0
Server:
Platform:
Related Issues: None

Comments are closed.