f [FDS-38] How do I open my ColdFusion MX pages in the Debug Perspective? | FusionDebug

[FDS-38] How do I open my ColdFusion MX pages in the Debug Perspective?

Description

From the Eclipse Window menu, select the Show View -> Navigator. This will add a navigator view to your debug perspective which you can use to open projects and select files.

Alternitively, use the all-in-one FusionDebug perspective: select Window -> Open Perspective -> Other, then select FusionDebug. We’ve created this perspective to contain all the most useful views for debugging. Of course, you can customize this perspective yourself and add or remove views as you see fit.

Issue Details

Type: Technote
Issue Number: FDS-38
Components:
Environment:
Resolution: Fixed
Added: 18/05/2007 14:24:49
Affects Version: 2.0
Fixed Version: 2.0
Server:
Platform: Solaris, MacOS, Linux, Windows 2003, Windows 2000, Windows XP
Related Issues: None

Comments are closed.